OS and minimum requirements

Hackolade's recommended systems configuration is any of the following platforms:

  • Windows: Windows 7 or Server 2008 R2 or higher, Core 2 Duo or better with 4GB+ RAM. Either 32-bit or 64-bit.
  • Mac: OS X 10.9 or higher, 64-bit only.
  • Linux: Ubuntu 12.04 or higher. Fedora 21 and Debian 8 might work as well, but have not been verified.
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk